Subject: categories: Partial answer to Jean Benabou

From: Andree Ehresmann <[email-masked]>
Date: Wed, 11 Jan 2006 19:00:53 +0100

In answer to the question raised by Jean:

>if C is a category, what does  one need to assume on a subcategory
V of C to be able to construct an analogous C/V and what structure does
it inherit ?

Charles Ehresmann had studied the problem of the existence of a quotient =
(or at
least 'quasi-quotient') category of a category by a sub-category, which h=
ad led
to the introduction of the notion of a "proper subcategory" (generalizing
distinguished sub-groups). His results, 	summarized in a Note (CRAS Paris=
 260,
2116) are developed in the paper on non-abelian cohomology "Cohomologie a
valeurs dans une categorie dominee" (Collloque Topologie Bruxelles, CBRM =
1866)
. Both papers are reprinted in "Charles Ehresmann: Oeuvres completes et
commentees" Part III-2 (and partially taken back in his book "Categories =
et
structures", Dunod 1965).
With all my best wishes
Andree Ehresmann.

---

From: James Stasheff <[email-masked]>
Date: Sat, 14 Jan 2006 21:03:20 -0500 (EST)

see also Drinfeld's paper onthe arXiv @2002 on DG categories

	Jim Stasheff		[email-masked]

		Home page: www.math.unc.edu/Faculty/jds

As of July 1, 2002, I am Professor Emeritus at UNC and
I will be visiting U Penn but for hard copy
        the relevant address is:
        146 Woodland Dr
        Lansdale PA 19446       (215)822-6707