Subject: categories: idempotent completion

From: Jiri Adamek <[email-masked]>
Date: Fri, 23 Dec 2005 10:46:30 +0100 (CET)

I would be grateful for getting the earliest reference to the fact
that for two small categories T and S the corresponding
functor-categories into Set are equivalent iff  T and S have the same
idempotent (= Cauchy) completion. One can find this in a russian paper:

"Morita equivalent categories" by S. V. Polin, Vestnik Mosk. Univ.,
1974, no.2, 41-45

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
alternative e-mail address (in case reply key does not work):
[email-masked]
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

---

From: "Marta Bunge" <[email-masked]>
Date: Mon, 26 Dec 2005 15:57:47 -0500

Dear Jirka,

The result appears in my 1966 thesis ("Categories of Set-valued functors",
U. of Pennsylvania), and in print (with an arbitrary closed category base V
and categories relative to V) in the following 1969 paper, translated into
Russian in 1972.

Marta Bunge, Relative Functor Categories and Categories of Algebras.
J.of Algebra 11 (1969) 64-101.

Russian translation in : Mathematics: Periodical collections of Translations
of
Foreign Articles, Vol.16, Izdat. "Mir", Moscow(1972) 11-46, MR 50, #12532.

Cordially,
Marta

************************************************
Marta Bunge
Professor Emerita
Dept of Mathematics and Statistics
McGill University
805 Sherbrooke St. West
Montreal, QC, Canada H3A 2K6
Office: (514) 398-3810
Home: (514) 935-3618
[email-masked]
http://www.math.mcgill.ca/~bunge/
************************************************

>From: Jiri Adamek <[email-masked]>
>To: categories net <[email-masked]>
>Subject: categories: idempotent completion
>Date: Fri, 23 Dec 2005 10:46:30 +0100 (CET)
>