Subject: categories: Re: Name for a concept

From: jean benabou <[email-masked]>
Date: Tue, 6 Dec 2005 11:12:54 +0100

Continuation of namings

(1) -  Is there a standard name for the squares where the canonical map 
is monic , i.e. the pair of maps A --->B  and  A --->C is jointly  
monic. I propose semi-pullback

(2)- In most cases the canonical map being epic is not what one really 
wants. Of course Joyal assumes the category where the maps live to be a 
pre-topos, then it's enough, otherwise one cannot "compose" such 
squares.  Do we have to rename the squares where the canonical map is a 
universal epi, or those where its a universal regular epi?

In view of (1), one would like to say that a square is a pullback iff 
it is both a quasi and semi pullback

Début du message réexpédié :

> De: Eduardo Dubuc <[email-masked]>
> Date: Lun 5 déc 2005  17:16:13 Europe/Paris
> À: [email-masked] (Categories list)
> Objet: categories: Re: Name for a concept
>
>>
>> Is there a standard name for a square
>> A ----> B
>> |       |
>> |       |
>> |       |
>> v       v
>> C ----> D
>> in which the canonical map A ---> B x_D C is epic?
>
>
> These are called "quasi-pullbacks" by Joyal, and they form a class of
> "open maps" in the category of squares. The pullbacks form the
> corresponding class of etal maps. These two classes are essential for 
> the
> development of the theory (etal class and open class in the sense of
> Joyal). There are published articles by Joyal and Moerdijk on the
> subject.
>
>
>
>
>

---

From: Toby Bartels <[email-masked]>
Date: Tue, 6 Dec 2005 16:58:26 -0800

>monic. I propose semi-pullback

How about "sub-pullback"?
since it is a sub-object of the pullback (if there is one).

-- Toby

---

From: Eduardo Dubuc <[email-masked]>
Date: Wed, 7 Dec 2005 16:15:43 -0300 (ART)

> universal epi, or those where its a universal regular epi?

very good point

i suggest, since we can live with epics, strict(=regular) epis,
universal such, etc etc,

we should have:

quasi-pullback

strict(=regular) quasi pullback

universal quasi-pullback

of course, the useful concept being: "strict universal quasi-pullback"

e.d.