Subject: categories: distributors

From: Michael Shulman <[email-masked]>
Date: Wed, 16 Nov 2005 21:42:43 -0600

Hi,

Can anyone tell me the motivation for the use of the term
"distributors" as a synonym for profunctors/bimodules?  Is there
something being distributed?

Thanks,
Mike

---

From: Michael Shulman <[email-masked]>
Date: Fri, 18 Nov 2005 13:31:13 -0600

Thanks to everyone who replied to my email.  The consensus from people
who claim to know (although there were some plausible guesses) is that
the name is by analogy with "distributions" from functional analysis,
which are "generalized functions."  Thus changing "ion" to "or" we get
that "distributors" are "generalized functors."