Subject: categories: Whitehead's problem

From: Colin McLarty <[email-masked]>
Date: Tue, 27 Jul 2004 09:34:41 -0400

Does anyone here know the origin of the "Whitehead conjecture"?  I mean the
one saying every group G with Ext(G,Z)=0 is free.  Did Whitehead himself
consider this, or did it arise by generalizing his ideas?  Did he expect it
to be true, or just wonder about it?

best, Colin

---

From: Robert Knighten <[email-masked]>
Date: Thu, 29 Jul 2004 03:15:13 -0700

> to be true, or just wonder about it?

This isn't definitive, but I think it is approximately correct.  The
connection between Ext(G,Z)=0 and G being free seems to have first appeared as
a reformulation by Henri Cartan of a result of Karl Stein which arose from his
work on the "second Cousin problem" in several complex variables.  The
reference to the paper and review is:

@article {MR13:224f,
    AUTHOR = {Stein, Karl},
     TITLE = {Analytische {F}unktionen mehrerer komplexer {V}er\"anderlichen
              zu vorgegebenen {P}eriodizit\"atsmoduln und das zweite
              {C}ousinsche {P}roblem},
   JOURNAL = {Math. Ann.},
    VOLUME = {123},
      YEAR = {1951},
     PAGES = {201--222},
   MRCLASS = {30.0X},
  MRNUMBER = {13,224f},
MRREVIEWER = {H. Cartan},
}

Whitehead appears to have first posed the question (it doesn't seem to have
been a conjecture) at a conference in Warsaw in 1952.  The Whitehead problem
seems to have been first published by A. Ehrenfeucht in 1955:

@article {MR16:994b,
    AUTHOR = {Ehrenfeucht, A.},
     TITLE = {On a problem of {J}. {H}. {C}. {W}hitehead concerning
              {A}belian groups},
   JOURNAL = {Bull. Acad. Polon. Sci. Cl. III.},
    VOLUME = {3},
      YEAR = {1955},
     PAGES = {127--128},
   MRCLASS = {20.0X},
  MRNUMBER = {16,994b},
MRREVIEWER = {P. A. Smith},
}

-- Bob

--
Robert L. Knighten
[email-masked]