Subject: categories: Grothendieck Bio

From: Roy Lisker <[email-masked]>
Date: Wed, 7 Jul 2004 06:32:55 -0700 (PDT)

My translation of Harvests and Sowings (Alexandre's
own notion of how the title should be translated by
the way)is in fact available for free from my website.
I just stopped doing the translation after the
Introduction and Preface because I didn't have time to
continue it unless there was some money to pay for it.
   However, at <http://www.grothendieck-circle.org>,
there are dozens of pages of biographical material
about AG, his mother and his father. Every now and
then Leila Schneps adds to it.
  Incidentally, I've finally found the time to edit
and revise the Ferment series "Quest for
Grothendieck". It was hastily put together in 1989 and
needs considerable work to bring it up to book
quality. I estimate that the work  will take about a
year .Roy L.

=====
Ferment and Ferment Press
Dr.Roy Lisker
Ferment, Ferment Press
<http://www.fermentmagazine.org>
8 Liberty Street #306
Middletown, CT 06457

---

From: Dusko Pavlovic <[email-masked]>
Date: Wed, 07 Jul 2004 13:48:42 -0700

a good occasion to say: thanks for doing this!
(in the name of several readers)
-- dusko