Subject: categories: Re: Looking for adjoints

From: Paul Taylor <[email-masked]>
Date: Fri, 30 Mar 2001 18:16:40 +0100

> I would like to have a large pool of examples of adjoint functors

See "Practical Foundations of Mathematics"  (Cambridge University Press, 1999),
especially Section 7.1.

Paul

---

From: "Derek Ross" <[email-masked]>
Date: Fri, 30 Mar 2001 18:48:39 -0800

Excerpts from that book may also be found online at:
http://www.dcs.qmw.ac.uk/~pt/Practical_Foundations/html/c7.html

Derek.