Subject: categories: Re: Complete atomic Boolean algebra: Reference?

From: <[email-masked]>
Date: Mon, 5 Feb 2001 12:29:23 +0100 (MET)

This is of course folklore. I believe
there is a proof (essentially) in
Johnstone's Stone Spaces.

I have written out a proof for students in
chapter 1 of my "Basic Category Theory"
notes; see

http://www.math.uu.nl/people/jvoosten/onderwijs.html

Jaap van Oosten

---

From: Dusko Pavlovic <[email-masked]>
Date: Mon, 05 Feb 2001 11:24:28 -0800

isn't the correspondence of sets and caBa the "discrete part" of the
stone duality?

the other monad prof wyler mentions appears, i think, in e. manes'
thesis, and in his 1976 book "algebraic theories", perhaps as a step
towards deriving the monad for compact hausdorff spaces.

all the best,
-- dusko pavlovic