Subject: categories: terminology

From: James Stasheff <[email-masked]>
Date: Thu, 27 Jan 2000 14:28:57 -0500 (EST)

Has terminology settled down?
I can recall seeing various terms for 
``simplicial object without degeneracies''

.oooO   Jim Stasheff		[email-masked]
(UNC)   Math-UNC		(919)-962-9607
 \ (    Chapel Hill NC		FAX:(919)-962-2568
  \*)   27599-3250

        http://www.math.unc.edu/Faculty/jds

---

From: Paul Glenn <[email-masked]>
Date: Thu, 27 Jan 2000 16:04:10 -0500

How about "face complex"?

-- 
Paul Glenn
Department of Mathematics
Catholic University of America