Subject: categories: xxx preprint archive

From: James Stasheff <[email-masked]>
Date: Wed, 8 Jul 1998 08:23:20 -0400 (EDT)

The figures are in for this years submissions to the math archive at
xxx.lanl.gov

'98 Total: 1022
AG 221; QA 191; DG 110; MP 95; GT 70; CO 54; OA 32; CV 30; PR 30; FA 24;
SP 24;
RT 19; DS 15; AT 14; AP 11; NT 11; CA 10; GR 10; LA 9; RA 7; KT 6; LO 5;
MG 5;
IG 4; SG 4; GN 3; NA 3; HO 2; SC 2; CT 1;

Is it really true that algebraic geoemtry is flourishing that much better
than algebraic topology not to mention CT = category theory!!

If you are unfamiliar with the archive, try to xxx.lanl.gov
home page or contact me.

************************************************************
	Until August 10, 1998, I am on leave from UNC 
		and am at the University of Pennsylvania

	 Jim Stasheff		[email-masked]

	146 Woodland Dr
        Lansdale PA 19446       (215)822-6707	

	Jim Stasheff		[email-masked]
	Math-UNC		(919)-962-9607
	Chapel Hill NC		FAX:(919)-962-2568
	27599-3250

---

From: Vaughan Pratt <[email-masked]>
Date: Wed, 08 Jul 1998 11:05:31 -0700

>than algebraic topology not to mention CT = category theory!!

The number of submissions to xxx.lanl.gov seems more driven by culture
than anything else.  The following are the number of submissions for
1998 to date:

	Astrophysics: 		2225
	Condensed Matter	2272
	  + 10 more physics areas
	Mathematics (total)	932
	Computation & Language	48

Evidently very few computer scientists think to submit to xxx.lanl.gov.
I wouldn't infer from those numbers that computer science is not
flourishing or publishing.

As far as algebraic geometry vs category theory goes, the most recent
5 submissions in those respective areas span 1 week vs. 11 weeks,
suggesting that the recent rate of submissions is closer to 11:1 than
221:1.  (I'd have taken a larger sample if one had been as handy as the
most-recent-5 statistic.)

Vaughan Pratt

---

From: Greg Kuperberg <[email-masked]>
Date: Wed, 8 Jul 1998 12:13:26 -0700 (PDT)

> Jim, 
>    There is something wrong (probably internal at
> xxx.lanl.gov) with your table of '98 abstracts in
> various branches of math. I went there (for the
> first time, thanks for the address) and clicked
> on Category Theory and found 5 abstracts. Those
> were all from the 3 months preceding this month,
> so I thought there should be more in '98. I did
> a search for the words 'category theory',
> limited to '98, and got 8 abstracts. However,
> more than half of those were classified,
> primarily, as Quantum Groups or something. So
> God only knows how many CT's there are in lanl
> in '98, but not less than 5.

There is 1 with primary category CT and 7 cross-listed into CT in
1998.  A second CT paper dated 1995 is from the migration of the MSRI
preprint series.  Jim's table, which was forwarded from xxx staff,
counts only primary submissions, to avoid double-counting.  You can get a
clear picture at

    http://front.math.ucdavis.edu/math.CT

I should say that the main consequences so far of creating CT has been
a lot of theorizing about the categories in the xxx mathematics archive.
Perhaps that's a natural response from category theorists, but it's not
what the people who created CT had in mind.

				Greg

---

From: John R Isbell <[email-masked]>
Date: Wed, 8 Jul 1998 15:01:20 -0400 (EDT)

[note from moderator: a response to this has been posted, but the original
was inadvertently delayed]

Jim, 
     John