Subject: categories: co etc

From: Ronnie Brown <[email-masked]>
Date: Mon, 6 Jul 1998 16:07:47 +0100 (BST)

Re Hilton and Wylie: it really was a landmark in its time, quite readable. 
But the co- contra- change, together with contravariant functors written 
on the right, became contrafusing.  

Ronnie

---

From: James Stasheff <[email-masked]>
Date: Tue, 7 Jul 1998 08:07:35 -0400 (EDT)

inspite of the book being coproductive

************************************************************
	Until August 10, 1998, I am on leave from UNC 
		and am at the University of Pennsylvania

	 Jim Stasheff		[email-masked]

	146 Woodland Dr
        Lansdale PA 19446       (215)822-6707	

	Jim Stasheff		[email-masked]
	Math-UNC		(919)-962-9607
	Chapel Hill NC		FAX:(919)-962-2568
	27599-3250