Subject: categories: More algebraic topology

From: Michael Barr <[email-masked]>
Date: Sat, 18 Jul 1998 15:42:04 -0400 (EDT)

I have a real question now.  Suppose S is a simplicial complex of
dimension n with the property that every n-1 face of every n simplex is
a face of at least two n simplexes.  I want to conclude that H_n(S) is
non-zero.  Assume that the union of the n simplexes is connected (any
connected component would inherit the hypothesis).  Then it seems clear
geometrically that the union of the faces would enclose one or more
holes, but I don't see how to actually prove this.  The space would
appear to have no boundary, but it also is not a manifold since a point
in one of the faces could have a branched neighborhood.

---

From: John R Isbell <[email-masked]>
Date: Sat, 18 Jul 1998 21:32:59 -0400 (EDT)

Dear Mike,
   You are asking for every strongly connected (finite)
n-complex to have nonzero $H_n$, which I think you can
find -- if your Russian suffices -- in P. S. Alexandrov
Combinatorial Topology, OGIZ, 1947 (660 pp.) [MR 10,
55b]. It should be around Chapter 14 or 15. I have 
never tried to go that far in the book, nor to read the
Russian at all. I have long owned, and have used as
texts in classes, the English translations which go to
Chapter 12 I think; Graylock, Rochester, vol. 1, 1956
[MR 17, 882a] and vol. 2, 1957 [MR 19, 759a]. With any
luck you will strike an algebraic topologist who can
give you an English reference.
   Yours,  John