Subject: categories: cogenerator in omegaCat ?

From: Philippe Gaucher <[email-masked]>
Date: Tue, 20 Oct 1998 11:33:58 +0200

Dear all, 

Does it exist a cogenerator in the category of (strict) omega-categories ?

pg.

---

From: F W Lawvere <[email-masked]>
Date: Wed, 21 Oct 1998 10:54:19 -0400 (EDT)

No, it seems not since a co-generator for omega cat
would surely give rise to one for cat in particular, but such
does not exist. This contrasts with the situation for the
"larger" universe of simplicial sets.  A category of "small"
sets is a kind of approximation to a co-generator, but each
enlargement of the meaning of "small" creates new categories
which are not co-generated.

	Bill

*******************************************************************************
F. William Lawvere			Mathematics Dept. SUNY 
[email-masked]               106 Diefendorf Hall
716-829-2144  ext. 117		        Buffalo, N.Y. 14214, USA

*******************************************************************************