Subject: Reviews of books on category theory in c.s.

From: categories <[email-masked]>
Date: Thu, 28 Aug 1997 09:20:21 -0300 (ADT)

Date: Wed, 27 Aug 1997 17:32:45 -0400
From: Charles Wells <[email-masked]>

A year or two ago someone wrote a comparative review of several books in
the area of category theory in computer science.  I would appreciate
finding out where it is available.  Thanks,

Charles Wells, Department of Mathematics, Case Western Reserve University,
10900 Euclid Ave., Cleveland, OH 44106-7058, USA.
EMAIL: [email-masked]. OFFICE PHONE: 216 368 2893.
FAX: 216 368 5163.  HOME PHONE: 440 774 1926.  
HOME PAGE: URL http://www.cwru.edu/artsci/math/wells/home.html

"In theory, there is no difference between theory and practice,
   but in practice, there is."

---

From: categories <[email-masked]>
Date: Thu, 28 Aug 1997 13:19:23 -0300 (ADT)

Date: Thu, 28 Aug 1997 09:24:42 -0400 (EDT)
From: F W Lawvere <[email-masked]>

Probably Charles is thinking  of David Benson's review of five
books in  COMPUTING REVIEWS  Nov 1993, 577-579 under the title
"Comparative Review" # 9311-0833.