Subject: CT97 PROGRAM

From: categories <[email-masked]>
Date: Wed, 9 Jul 1997 10:19:34 -0300 (ADT)

Date: Tue, 8 Jul 97 16:59:35 -0700
From: John MacDonald <[email-masked]>

INTERNATIONAL CATEGORY THEORY MEETING (CT97)

July 13-19, 1997

University of British Columbia
Vancouver, Canada

The conference arrival day is Sunday July 13 with a reception 6-9pm in the
Fireplace Lounge of Walter Gage Towers on the UBC campus. The scientific 
program will begin Monday morning July 14 at 9am in Angus 104 and will finish 
on Saturday July 19 at the end of the morning session (12:30pm).

===========================================================================
CT97 Conference Program
===========================================================================

SUNDAY, JULY 13

18:00-21:00  Wine and Cheese Reception and Registration
	     Fireplace Lounge, Walter Gage Towers
	     University of British Columbia Campus

MONDAY, JULY 14

09:00-09:10  Welcome

09:10-10:00  Saunders Mac Lane
	     The Scope of Category Theory

10:00-10:30  Break

10:30-11:00  Michael Barr
             Some questions--and some answers--on *-autonomous categories

11:10-11:40  Heinrich Kleisli
             The chu *-algebra of a group

11:50-12:30  Susan Niefield
             A Skeletal Topos of Finite Sets: Implementing Finite 
             Structures in Mathematica
   
12:30-14:00  Lunch

14:00-14:30  Robert Dawson
             When can a double diagram be composed?

14:40-15:10  John MacDonald
             Distributivities and Liftings

15:20-16:00  Art Stone
             Soft adjunctions: stacking cubes, co-existence

16:00-16:30  Break

16:30-16:55  Michel Hebert
             Syntactic characterization of locally finitely 
             generated categories

17:00-17:25  Ron Ferguson
             Pullbacks and the unit group of ZCn

17:30-18:00  Fred Linton
             Cones, convexity, star-shapedness, contractibility
             and Cone-algebras 

TUESDAY, JULY 15

09:00-10:00  Ross Street
             Developments in Higher Category Theory

10:00-10:30  Break

10:30-11:00  Jiri Velebil
             Categories as domains

11:10-11:40  Marco Grandis
             Weak subobjects and weak limits in categories and
             homotopy categories

11:50-12:30  Peter Johnstone
             Which first-order theories have classifying toposes?

12:30-14:00  Lunch

14:00-14:30  Claudio Hermida
             Spans, multicategories and operads

14:40-15:10  Renato Betti                 
             Cauchy generators of functor categories
             
15:20-16:00  Michael Johnson
             Higher homotopies and higher category theory

16:00-16:30  Break

16:30-16:55  Anneliese Schauerte
             Separation properties in the category of biframes

17:00-17:25  David Benson
             Martin L"of Type Theories with Family Structure have
             Diers categories as Duals

17:30-18:00  Steve Lack
             On the monadicity of finite monads

WEDNESDAY, JULY 16

09:00-10:00  F.W. Lawvere
             "Geneology and Kinship"
	     an application of topos theory             

10:00-10:30  Break
    
10:30-11:00  G. Rosolini
             Some general constructions of models of the lambda-calculus

11:10-11:40  R.A.G. Seely
	     Linearly distributive functors and nuclearity
	     for linearly distributive categories

11:50-12:30  Vaughan Pratt
             Is linear logic complete for dinaturality in Chu?

14:30        City Tour of Vancouver followed by
	     Dinner Cruise on Harbour Ferries  
	     Meet outside Gage Towers just before 2:30PM for bus pickup

THURSDAY, JULY 17

09:00-10:00  Peter Freyd
             Paracategories

10:00-10:30  Break 
 
10:30-11:00  Dominique Bourn
             n-groupoids from n-truncated simplicial objects
  
11:10-11:40  Jim Otto
             Unifying lambda-terms using bicategories of resolutions

11:45-12:45  Max Kelly
             On the monadicity over graphs of categories with limits

12:45-14:00  Lunch
 
14:00-14:30  J"urgen Koslowski
             Beyond the Chu-Construction

14:40-15:10  Paul Taylor
             An Abstract Stone Duality
   
15:20-16:00  Jiri Rosicky 
 	     Enriched accessible categories

16:00-16:30  Break
 
16:30-16:55  Ali Madanshekaf
	     On the category of Heyting hyperalgebras

17:00-17:25  Hiroyuki Miyoshi
	     A combinatorial definition of Baez-Dolan omega category

17:30-18:00  Till Plewe
  	     Weakly connected maps of locales

FRIDAY, JULY 18

09:00-09:25  Sandro Fusco
	     Stable Functors and the Grothendieck Construction

09:30-10:00  Jorge Picado
	     A theorem of Eframovi in pointfree context
 
10:00-10:30  Break
  
10:30-11:00  Jonathon Funk
	     Bifibrations and KZ-doctrines

11:10-11:40  C. Leopoldo Roman
  	     On quantic nuclei and conuclei for orthomodular lattices

11:50-12:30  Cristina Pedicchio
             Exactness and regularity for locally presentable categories

12:30-14:00  Lunch
   
14:00-14:30  Walter Tholen
             Separated and dissonant morphisms

14:40-15:10  Anders Kock
             A deRham chain complex in Synthetic Differential Geometry

15:20-16:00  Hongde Hu
	     Coherence completions and free bicompletions of categories

16:00-16:30  Break

16:30-16:55  Lourdes Sousa
	     On the existence and construction of solid hulls

17:00-17:25  Dorette Pronk
	     The fundamental group of a triangulated orbifold

17:30-18:00  Joanne Walters-Wayland
	     Regular Lindelof frames - Rings of continuous functions

19:30        Banquet in Ruth Blair Lounge, Gage Towers

SATURDAY, JULY 19

09:00-10:00  Bob Pare'
	     Further developments on double limits
 
10:00-10:30  Break
 
10:30-11:00  Bob Rosebrugh
             Entity-relationship models and sketches

11:10-11:40  Robin Cockett
	     Feedback in (=traced) linearly distributive categories

11:50-12:30  R. J. Wood
             Groupoidal completely distributive lattices

---

From: categories <[email-masked]>
Date: Thu, 10 Jul 1997 10:21:08 -0300 (ADT)

Date: Wed, 9 Jul 1997 11:10:28 -0400 (EDT)
From: James Stasheff <[email-masked]>

hopefully many of these talks will lead to papers not only
announced here but also posted to q-alg

************************************************************
	Until August 10, 1998, I am on leave from UNC 
		and am at the University of Pennsylvania

	 Jim Stasheff		[email-masked]

	146 Woodland Dr
        Lansdale PA 19446       (215)822-6707	

	Jim Stasheff		[email-masked]
	Math-UNC		(919)-962-9607
	Chapel Hill NC		FAX:(919)-962-2568
	27599-3250