Subject: Algebraic Theories/Operads

From: categories <[email-masked]>
Date: Wed, 26 Nov 1997 13:43:12 -0400 (AST)

Date: Wed, 26 Nov 1997 08:57:36 -0600 (CST)
From: David Metzler <[email-masked]>

I'm looking for a good reference on the relation between
algebraic theories (a la Lawvere) and operads.

David Metzler

---

From: categories <[email-masked]>
Date: Thu, 27 Nov 1997 16:03:05 -0400 (AST)

Date: Wed, 26 Nov 1997 16:22:14 -0800 (PST)
From: john baez <[email-masked]>

> algebraic theories (a la Lawvere) and operads.

Me too!  The closest thing I know is Boardman and Vogt's
book on homotopy invariant algebraic structures --- which
uses the framework of PROPs rather than operads.

---

From: categories <[email-masked]>
Date: Thu, 27 Nov 1997 16:04:05 -0400 (AST)

Date: Thu, 27 Nov 1997 10:40 +0530
From: [email-masked]

	The volume 202 of Contemprory mathematics series
	of the AMS titled

	Operads: Proc. of Renaissance conferences

	ed by J.Loday et al is a possible source.

				P.S.Subramanian,
				Tata Institute.

---

From: categories <[email-masked]>
Date: Thu, 27 Nov 1997 16:04:50 -0400 (AST)

Date: Thu, 27 Nov 1997 16:10:31 MET
From: [email-masked]

May, J. P.: Operads, algebras and modules. Contemp. Math. 202, 15-31 (1997).